LUG: Vimperator users, don't upgrade to FF 51

Jonathan Evans jonathanevans at mymail.mines.edu
Sun Jan 29 18:06:38 MST 2017


Hello LUGgers,

Just a warning about Firefox 51. I just updated to Firefox 51 and now all
tab* Vimperator commands (including tabopen, tabclose, etc.) do not work.
After some research, it does not appear that this problem is fixed. If you
use Vimperator, I recommend waiting until this is fixed before updating
Firefox.

Thanks,

*Jonathan Sumner Evans*
Colorado School of Mines
Computer Science
Secretary, Linux Users Group

jonathanevans at mines.edu
the-evans.family/sumner/
+1 (720) 459-1501
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.mines.edu/pipermail/lug/attachments/20170129/d432a986/attachment.html>


More information about the lug mailing list