LUG: Distro install problems

Kirk Jensen kjensen at mymail.mines.edu
Mon Sep 23 10:36:45 MDT 2013


Hello all,
     Apologies for using the mailing list, but I've got a problem, and 
I'm a little concerned it maybe end up being hardware trouble, and 
hence, the need for a quick solution (so I can RMA if I need to).  As 
many of you know, I built a small HTPC which I intend to run linux with 
XBMC.  I initially installed manjaro using a live USB I created using 
Rufus. Install went fine, but I decided that manjaro was a little too 
unstable for my liking.  However, now I can't boot any live distros from 
USB.  The bootloader will load and after I select to boot the live 
distro (or install), it crashes. Sometimes to a prompt, sometimes it 
freezes (depends on the distro).  The only error information I can gleam 
is "illegal qc_active transition," which seems to always manifest 
itself.  Mageia produces the following message:

|mount: wrong fs type, bad option, bad superblock on /dev/sdb,
     missing codepage or helper program, or other error
     In some cases useful info is found in syslog -- try
     dmesg | tail or so

losetup: failed to setup loop device: No such file or directory
mount: /dev/loop0: can't read superblock
dracut Warning: /sysroot has no proper rootfs layout, ignoring and 
removing offending mount hook


dracut Warning: Can't mount root filesystem

Dropping to debug shell
|



 From other error messages, I get the feeling the USB is being unmounted 
or something, and then when the distro looks for itself, there is no 
bootable media.  I have tried Mageia, Simplicity, Sabayon, and Fedora, 
all without success.  I tried using Rufus, Live USB Creator, Mandriva 
Seed, and Unetbootin to create the live USB. I also tried using dd from 
terminal. I tried using USB 2.0 and 3.0 and UEFI and Legacy modes.  I 
can boot these distros on my laptop just fine, that's why I'm worried 
it's a hardware issue.  The one distro that WILL boot into a live 
environment is Manjaro (weird); it still gives the "illegal qc_active 
transition" error, but seems the get passed it anyway. I also noticed 
that my installed Manjaro gives this same error during boot if i watch 
the whole process. This has been driving me nuts all weekend, so if 
anyone has any useful ideas, I would be grateful.

Regards,
Maynard
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mailman.mines.edu/mailman/private/lug/attachments/20130923/9980b29a/attachment.html>


More information about the lug mailing list